Web lists-archives.com

Re: Update on my update problem with gnome system.




-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

On Tue, May 29, 2018 at 08:39:28PM +0100, Brian wrote:

[...]

> If a package is upgraded, surely a user would want any new packages
> to be installed if they are required to satisfy dependencies. apt's
> designed behaviour looks more sensible than apt-get's.

False dichotomy. More "newbie friendly" maybe. And that is what it
was made for. For an experienced user, perhaps apt-get's behavior
makes more sense.

Of course, it seems somewhat unfortunate that both apt and apt-get
use the same subcommand name for slightly different things.

Cheers
- -- tomás
-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.12 (GNU/Linux)

iEYEARECAAYFAlsOS9MACgkQBcgs9XrR2kafVgCggfwFc3aCiDTVfbsmxB4JXwvA
etcAnA41FTjMt3Vde9QA5nYcrGXHMybw
=5SVQ
-----END PGP SIGNATURE-----