Web lists-archives.com

Update on my update problem with gnome system.




Mornning all,


A few days ago I reported a  problem whare the gnome testing system which I am now using to write this message.  Here is the resault.


I did a clean install of the system using the alfa testing image.  I then edited the sources list and changed the lines from buster to testing.  I then did a sudo apt-get update && apt-get dist-upgrade which installed the securety updates it found yesterday.  his morning I did the same command and here is the output from that update.


root@matt-the-cat:/home/matthew# apt-get update && apt-get dist-upgrade
Hit:1 http://security.debian.org/debian-security testing/updates InRelease
Hit:2 http://ftp.us.debian.org/debian testing InRelease
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@matt-the-cat:/home/matthew#

Any ideas on why this is happens?  If any one has any ideas on how to fix this without having to reinstall.


root@matt-the-cat:/home/matthew# apt-get update && apt-get dist-upgrade
Hit:1 http://security.debian.org/debian-security testing/updates InRelease
Hit:2 http://ftp.us.debian.org/debian testing InRelease
Reading package lists... Done
Reading package lists... Done
Building dependency tree
Reading state information... Done
Calculating upgrade... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
root@matt-the-cat:/home/matthew#
n
 reinstall please let me know as it is really strange.  My mate system does not have this problem.  Thanks.


Matthew