Web lists-archives.com

Re: Could not find Xprint lib (libXp.so.6) in debian stretch




Thank you for your attention!

Wouldn't it be risky to the system installing another release's package?
How should I change sources.list to allow that?

Best regards,
João

On Fri, May 11, 2018 at 11:25 AM, Greg Wooledge <wooledg@xxxxxxxxxxx> wrote:
On Fri, May 11, 2018 at 11:17:43AM -0300, Joao Roscoe wrote:
> > nedit: error while loading shared libraries: libXp.so.6: cannot open
> shared object file: No such file or directory
>
> I took a look at debian packages search, and could not find that library
> (it was available in jessie).
>
> Of course, nedit package *is* available, and works, but using that would
> break a standard: some development tools should be available in /opt/tools
>
> How could I solve this? Would it be possible to get libXp6 in stretch?

If the jessie package still works, just use that.