Web lists-archives.com

gstreamer-1.0/libgstlame.so what is this?




I have been trying to update Buster but last couple of weeks I am
getting this message:

E:
/tmp/apt-dpkg-install-6Cr5xr/03-gstreamer1.0-plugins-good_1.14.0-4_amd64.deb:
trying to overwrite
'/usr/lib/x86_64-linux-gnu/gstreamer-1.0/libgstlame.so', which is also
in package gstreamer1.0-plugins-ugly:amd64 1:1.12.3-dmo1


What is this?

anyone any ideas?


M.W.C.