Web lists-archives.com

Re: bad upgrade libgstgl-1.0.so.0




Le 21/03/2018 à 19:38, Kushal Kumaran a écrit :
> The package version mentioned above is not from the official debian
> repositories.  It appears to be from deb-multimedia.org.
> 
> The Debian Multimedia FAQ at
> https://wiki.debian.org/DebianMultimedia/FAQ might help.  See sections
> 2.5 and 3.1.

Thank you Kushal,

The problem was indeed created by a conflit with the deb-multimedia
repository. I fixed it by stopping using this repository and downgrading
all the packages concerned.

It seems there is less reason to use deb-multimedia these days. The
official (unstable) repositories contain almost the same version of
packages. The only program I didn't find is avidemux.

Pétùr