Web lists-archives.com

Re: Simple spreadsheet program.




On 2018-03-13, Joe <joe@xxxxxxxxxxxxxx> wrote:
>> 
>> Yes, on a new stretch (print/SSH/standard utilities) with the
>> following installed already:
>> 
>> etckeeper cryptsetup dosfstools keyutils gdisk zip apt-show-versions
>> aptitude boot-info-script bootlogd dkms exim4 firmware-linux flac
>> fluid-soundfont-gm fluid-soundfont-gs fluidsynth* gpm lame lynx-cur mc
>> mlocate normalize-audio mutt ntp p7zip-full paps pdftk
>> printer-driver-cups-pdf putty putty-doc python-doc python3.5-doc
>> python-reportlab realpath scrot setcd smartmontools sox strace
>> texlive-luatex* timidity tnef unifont uudeview wicd-curses xournal
>> xpdf xzgv xzoom youtube-dl* apt-listbugs emacs emacs24-common-non-dfsg
>> hwdata hwinfo info inxi jpeginfo firmware-ipw2x00
>> ndiswrapper-utils-1.9 linux-source alsa-utils arandr aumix-gtk
>> audacious-plugins audacity evince font-manager fvwm get-flash-videos*
>> 
>> (where * marks the relatively hungry ones), gnumeric will add:
>> 
>> hunspell-en-us enchant libaa1 libdv4 libshout3
>> gstreamer1.0-plugins-good lp-solve yelp libyelp0 pxlib1 fonts-dejavu
>> libhyphen0 libsuitesparseconfig4 libgsf-1-114 gnumeric-doc
>> libgoffice-0.10-10 gnumeric-common gnome-user-guide libaspell15
>> yelp-xsl libtag1v5 libgsf-1-common libcolamd2 libenchant1c2a
>> fonts-dejavu-extra gstreamer1.0-x libwebkit2gtk-4.0-37 aspell
>> libgoffice-0.10-10-common libhunspell-1.4-0 libtag1v5-vanilla gnumeric
>> libjavascriptcoregtk-4.0-18 libxslt1.1 aspell-en
>> 
>
> I think you may be collecting 'recommendeds' there. I've had gnumeric
> installed for many years, and don't have, for example, enchant.
>

I'm disenchanted too.

curty@einstein:~$ apt depends gnumeric
gnumeric
  PreDepends: debconf
  Depends: gnumeric-common (= 1.12.32-1)
 |Depends: debconf (>= 0.5)
  Depends: <debconf-2.0>
    cdebconf
    debconf
  Depends: libatk1.0-0 (>= 1.12.4)
  Depends: libc6 (>= 2.23)
  Depends: libcairo2 (>= 1.10.0)
  Depends: libgdk-pixbuf2.0-0 (>= 2.25.2)
  Depends: libglib2.0-0 (>= 2.37.3)
  Depends: libgoffice-0.10-10 (>= 0.10.28)
  Depends: libgsf-1-114 (>= 1.14.24)
  Depends: libgtk-3-0 (>= 3.19.12)
  Depends: libpango-1.0-0 (>= 1.22.0)
  Depends: libpangocairo-1.0-0 (>= 1.14.0)
  Depends: libxml2 (>= 2.7.4)
  Depends: pxlib1 (>= 0.5.0)
  Depends: zlib1g (>= 1:1.1.4)
  Depends: gsfonts
  Depends: procps
    procps:i386
  Breaks: gnumeric-common (<< 1.12.2)
  Breaks: gnumeric-doc (<< 1.12.32)
  Recommends: gnumeric-doc (>= 1.12.32)
 |Recommends: evince
  Recommends: evince-gtk
  Recommends: lp-solve
  Suggests: gnumeric-plugins-extra
 |Suggests: fonts-liberation
  Suggests: ttf-mscorefonts-installer
  Replaces: gnumeric-common (<< 1.12.2)

-- 
Bah, the latest news, the latest news is not the last.
Samuel Beckett