Web lists-archives.com

Re: Fwd: Re: Unknown URL




	Hi.

On Fri, Feb 23, 2018 at 09:57:07AM -0500, Stephen P. Molnar wrote:
> > Therefore, it's no wonder that apt is still broken for you, in regards
> > of downloading.
> > 
> > Second, let's check if your i386 arch is really operational.
> > 
> > apt-cache policy bash:i386
> > 
> Here's what you requested.
> 
> root@AbNormal:/home/comp# apt-cache policy bash:i386
> bash:i386:
>   Installed: (none)
>   Candidate: 4.4-5
>   Version table:
>      4.4-5 500
>         500 http://debian.uchicago.edu/debian stretch/main i386 Packages

And that's a good thing. On my non-multiarch system that gives:

$ apt-cache policy bash:i386
N: Unable to locate package bash:i386

I conclude that you should be able to install i386 packages without any
trouble. Let's test it just to be sure.

apt-get install bvi:i386

apt-get purge bvi:i386

Reco