Web lists-archives.com

Re: squid3 ssl-bump




> http://squid-web-proxy-cache.1019090.n4.nabble.com/Build-errors-with-Squid-3-5-24-under-Debian-td4681637.html
>
> said you have to use libssl1.0-dev for compiling squid3

Thanks.. Now i try...

On Sun, Feb 11, 2018 at 11:36 PM, Ulf Volmer <u.volmer@xxxxxx> wrote:
> On 11.02.2018 21:28, Gokan Atmaca wrote:
>
>> I am getting an error like the following while compiling Squid3. (I
>> want to install it with SSL-BUMP.)
>>
>> What can be the problem ?
>>
>> packages:
>> apt-get install libssl-dev libcrypto++-dev
>> apt-get build-dep squid3
>> apt-get install build-essential sharutils ccze libzip-dev libssl-dev
>
> http://squid-web-proxy-cache.1019090.n4.nabble.com/Build-errors-with-Squid-3-5-24-under-Debian-td4681637.html
>
> said you have to use libssl1.0-dev for compiling squid3
>
> best regards
> Ulf
>