Web lists-archives.com

Re: Certbot 0.21 in Stretch?




Jesper Dybdal <jd-debian-user@xxxxxxxxx> wrote:

> How do I see which version is available in, e.g., unstable when
> unstable is not in my sources.list because I do not want to risk
> installing anything from unstable in my stable system?

You can either look at the PTS
https://tracker.debian.org/pkg/python-certbot or install devscripts and
use "rmadison certbot":

,----
| certbot    | 0.10.2-1~bpo8+1 | jessie-backports  | all
| certbot    | 0.10.2-1        | stable            | all
| certbot    | 0.19.0-1~bpo9+1 | stretch-backports | all
| certbot    | 0.21.1-1        | testing           | all
| certbot    | 0.21.1-1        | unstable          | all
`----

Grüße,
Sven.

-- 
Sigmentation fault. Core dumped.