Web lists-archives.com

Re: Kernel for Spectre and Meltdown




Carl Fink wrote:

> Be fair: you also don't need Spectre or Meldtdown to compromise
> Linux-based computers.  Somethings as simple as going a week between
> installing security upgrades can do it.

well - at least that's not so easy as windows or android with compromised
security in mind