Web lists-archives.com

Re: 404 trying to use stretch/backports





On Thu, 11 Jan 2018, Felix Miata wrote:

> bw composed on 2018-01-11 14:44 (UTC-0500):
> 
> > I wouldn't install mc from unstable or testing on stretch, BUT I do love 
> > the program.  I don't consider it broken at all,
> 
> Running which version(s)?

I only use stable, and also have one jessie installation that I am 
attached to and work on occasionally.  I never saw any problems with mc at 
all, except when they redid the mc.ext and it started using xdg-open for 
everything.  That took me awhile to figure out.

 apt policy mc
mc:
  Installed: 3:4.8.18-1
  Candidate: 3:4.8.18-1
  Version table:
 *** 3:4.8.18-1 500
        500 http://http.us.debian.org/debian stretch/main amd64 Packages
        100 /var/lib/dpkg/status

> > The maintainer already has that on his radar, so maybe it's possible.
> > https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=858808
> 
> I filed that bug 10 months ago, 5 months after the fix was committed upstream.
> 4.8.14, 4.8.15 and 4.8.16 had bugs that for me were not tolerable. 4.8.17 was
> good, but the only versions in http://ftp.debian.org/debian/pool/main/m/mc/ are
> 4.8.13 (ancient), 4.8.18 (by 858808 broken) and 4.8.19 (officially broken, but
> including the fix that was officially included in 4.8.20).
> 

Yeah I'm sorry, but debian maintainers rarely jump thru hoops for anybody.  
They are a pretty careful bunch from what I have seen.  I'm happy with the 
package in stretch, but like I said I think testing newer versions is a 
fine idea, just not sure I could help by running the unstable version 
right now.

TY for getting the ball rolling, hope it works out the way you want.

L8r,
bw