Web lists-archives.com

404 trying to use stretch/backports




Trying to get a non-broken recent version of mc, the instructions on
https://backports.debian.org/Instructions/ fail[1]. How can I get a non-broken
relatively recent mc package installed, e.g. patched 4.8.19, or 4.8.20? Breakage
was fixed 15 months ago[2].

[1] # apt-get update
...
err:9 http://ftp.debian.org/debian stretch-backports/main i386 Packages
	404  Not Found...

[2]
<https://github.com/MidnightCommander/mc/commit/c1cf7e81b9ab1775afc4275cc1aead8b8fc43c7b>
-- 
"Wisdom is supreme; therefore get wisdom. Whatever else you
get, get wisdom." Proverbs 4:7 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/