Web lists-archives.com

Re: Latest kernel update for Wheezy not compatible




Hi,

On Tue, 9 Jan 2018 23:43:23 +0000 (UTC)
Paul Zimmerman <aiwanar@xxxxxxxxx> wrote:

> After running "aptitude update" and "aptitude safe-upgrade" on my
> Wheezy boxes, I find I have TWO kernels installed. One of them, the new
> patch for this "Meltdown" problem, does not boot. It hangs.
> Fortunately, they were smart enough to keep the old kernel and that
> still boots normally. Why would it be incompatible? Could there be
> missing dependencies? Or could it be that the CPU is very old? (Intel
> E8600 -- yes, from 2009, but at least it's a 'hybrid' motherboard that
> takes DDR3 memory :) Since Wheezy loses even long-term support in May,
> I guess they won't put much effort into fixing this. But I like my old
> Linux boxes. I hope there will be a kernel that they can run?

there was a thread here recently about a similar sounding problem, see:

https://lists.debian.org/debian-user/2018/01/msg00242.html

Not sure (of course) if this referred to the same problem as yours, and I
don't remember if this thread lead anywhere, but it might be a starting
point for you to investigate...

Best regards (and good luck!)

Michael


.-.. .. ...- .   .-.. --- -. --.   .- -. -..   .--. .-. --- ... .--. . .-.

Death, when unnecessary, is a tragic thing.
		-- Flint, "Requiem for Methuselah", stardate 5843.7