Web lists-archives.com

Re: old Wheezy will not upgrade linux-kernel

On Mon, Jan 08, 2018 at 06:38:16AM +0000, Bonno Bloksma wrote:
> The following NEW packages will be installed:
>   linux-image-3.2.0-5-686-pae
> The following packages will be upgraded:
>   linux-image-686-pae

> Should that then not simply be a upgrade?

When a new package is required to fulfill a dependency, you have to
use "dist-upgrade" instead of just "upgrade".  The same thing happened
in stretch.