Web lists-archives.com

Re: After upgrade jessie -> stretch : php problems




On Thu, Jan 04, 2018 at 05:29:10PM +0100, Markus Grunwald wrote:
> Hello,
> 
> after you told me that cli and http don't have to use the same php
> (sigh), I have a workaround:
> 
> 17 3 * * *     www-data        php5 -f
> /srv/www/the-grue.de/owncloud/htdocs/cron.php
> 
> 
> Now I explicitly call php5 instead of php and all is fine... But this is
> only a workaround, I think.

What version of ownCloud?  Some versions may not work with PHP 7.0.  I
run a Phabricator instance and when I upgraded to stretch, I had
manually install PHP 7.1 because something with PHP 7.0 (I do not recall
what now) was not compatible.  You may be encountering something
similar.

Regards,

-Roberto

-- 
Roberto C. Sánchez