Web lists-archives.com

Re: Strange warning during jessie to stretch upgrade




On Sun 03 Dec 2017 at 11:03:22 +0000, Tony van der Hoff wrote:

> Hi,
> 
> W: APT had planned for dpkg to do more than it reported back  (0 vs 4)
> 
> Affected packages: pypy:armhf
> 
> Google reveals some bug reports (850327 for Debian), but no resolution.
> 
> Can anyone tell me what it means, and can it be safely ignored?

Julian Andres Klode (LP #1647638 for UBubtu) appears to have an idea:

  > That's just a minor cosmetic issue IMO. It does not affect
  > the functionality at all. There's just a mismatch between
  > what apt thought dpkg would do and what dpkg actually did,
  > because dpkg took some shortcuts.

It's a warning.

-- 
Brian.