Web lists-archives.com

Re: Compatible laptops





On 11/12/2017 04:55 PM, Charlie S wrote:
On Sun, 12 Nov 2017 13:23:46 +0000 dekkzz78@xxxxxxxxx sent:

On 11/12, rhkramer@xxxxxxxxx wrote:
On Sunday, November 12, 2017 02:39:22 AM dekks herton wrote:
in general - any modern laptop will run debian fine [with any DE
you choose] with IMO the following caveats

1) Avoid ones with hybrid dual graphics ie intel/nvidia aka optimus
2) Avoid anything realtek
I'd add, "avoid Broadcom if you want to use WiFi"--it requires some
extra steps for installation (and is even more of a pain until you
realize that is what you need to do)"
Until the last 18 months i would have agreed but they hired one of
the leading kernal gfx hackers and now forced by the Pi market are
supporting newer stuff. Enough to come off my black list, however i'm
keeping an eye on them to see if they relapse.

	After contemplation, my reply is:

On an older Toshiba laptop I was given, mine starting to show signs of
faults after 10 years work. I had a bit of trouble getting Broadcom
WI-FI to work and had to take a couple of runs at it to get the desired
result. That could have been because my expectation was, it would be
straight forward. So probably my fault.

Charlie


No, Broadcom is real PITA! Altho Mint 17 recognized a Broadcom
board right off the bat with no actual installation problem at all!

--doug