Web lists-archives.com

getting more details on installation of a package (libfftw3-doc)




I installed the package libfftw3-doc in order to get the info form of
the fftw documentation.

In installed it via
    sudo apt-get install ...... libfftw3-doc

(I installed several other libfftw3 packages at the same time.)

I can see a pair of lines in the output that say
   Setting up libfftw3-doc (3.3.5-3) ...
   Processing triggers for install-info (6.3.0.dfsg.1-1+b2) ...


And if i run info, either stand alone or as an inferior to emacs, i
can see an entry for fftw3, which is described as the FFTW User's
Manual.  This is at top level (the dir node).


Nevertheless, when i try to to run the Info-menu command on it (i.e.,
type 'm'), i get a message
Can't find fftw3.info-1 or any compressed version of it
(which comes from info-insert-file-contents).

(In the stand-alone version of info, i get the shorter message "Cannot
find node ''.")

I tried doing update and then dist-upgrade to make sure i didn't have
some broken package, but that made no difference.

I tried removing and installing the package again, with the same
behavior inside emacs.

So i would like to get some more details about what apt is actually
doing so i can figure out what to do.

At least that's what i think would be the right step to take.

TIA for any suggestions on how to proceed.

dan