Web lists-archives.com

Backporting latest WPA patches to older Debian v. 7, 6?




Hello,

I have few systems with antique Debian versions: early Wheezy and even
Squeeze.
Now, due to the hysteria about the recent wi-fi crack
(https://www.krackattacks.com), patch time comes...

Here is the question: does it seem feasible to backport the current
wpa-supplicant  (v. 2.4?) to these old Debian versions?
I am interested mainly in wpa-supplicant, less in hostapd.
Currently these systems are at version less than 1.0.

Has anyone tried (or thought) of this?

Regards,
Pavel A.