Web lists-archives.com

Re: Scanner Compatibility question




On Tue, Oct 24, 2017 at 08:02:28PM +0000, J.W. Foster wrote:
> I'm wondering if anyone here has used or been able to install a scanner model: Canon - 9000F Mark II Flatbed Scanner - BlackI am currently trying to decide if I can use this scanner with current debian stable.  There is not much online to indicate a position either way. If that one seems out of the possibility then the other model is the  Epson Perfection V600 Photo Scanner .The Canon seems to have a decent edge as far as resolution. Also any other recommendations are welcome. most important is  the resolution as this is for photographic work.Thanks!John
> 

The Canon appears to use the Canon PIXMA backend driver for
SANE, so I would expect it to work without any problems.

I haven't used this particular model, but scanners in general
have been well supported since Jessie.

-dsr-