Web lists-archives.com

Re: Debian packages for Sparc




Fred <fred@xxxxxxxxxxxx> wrote:

> I have a Sun Ultra 5 that needs to continue running Wheezy for a
> while.  I tried to apt-update but binary_sparc is no longer at
> http://security.debian.org/dists/wheezy/updates/Release.  What do I
> need to change the sources list to?

Debian Wheezy LTS is only available for i386 and amd64. Official support
for Debian Wheezy for Sparc endet in April 2016. 

So you are out of luck with official packages, but since the sources are
all available you are perfectly able to recompile packages where updates
have been released yourself.

Grüße,
Sven.

-- 
Sigmentation fault. Core dumped.