Web lists-archives.com

gir1.2-webkit-3.0 vs gir1.2-webkit-4.0




Dear all,

When I was searching alternatives for pywebkitgtk, I found one 
interesting github issue,

https://github.com/andresriancho/w3af/issues/13635#issuecomment-319871017

When I try to search "gir1.2-webkit", I find there are two versions for 
this package:

$ apt search gir1.2-webkit
Sorting... Done
Full Text Search... Done
gir1.2-webkit-3.0/testing,now 2.4.11-3 amd64 [installed]
   Web content engine library for GTK+ - GObject introspection data

gir1.2-webkit2-4.0/testing,now 2.16.6-1 amd64 [installed,automatic]
   Web content engine library for GTK+ - GObject introspection data

Which package should I use with the longer term maintenance into 
consideration?


-- 

My best regards to you.

      No System Is Safe!
      Dongliang Mu