Web lists-archives.com

Re: Older PHP for stretch




Dave Sherohman wrote:

> That's pretty much as I expected, although I had assumed anything older
> than jessie was already unsupported.  wheezy might be worth a try,
> although we're also looking into whether a newer version of the app
> might be available which would run under a more current PHP version.
> 
> Thanks!

A chrooted debian is always an option. We have been running such under RHEL
for years now.
Basically when app has specific requirements (binaries etc) setup a chroot
and mess with it only when there is a serious security issue.

regards