Web lists-archives.com

RE: Older PHP for stretch




I ended up always using docker container running php-fpm in different versions exported on host with different ports.

That's the only way to be able to deal with shitty PHP apps "correctly".

Regards, Adam.


De : Dave Sherohman <dave@xxxxxxxxxxxxx>
Envoyé : vendredi 6 octobre 2017 15:16:57
À : debian-user@xxxxxxxxxxxxxxxx
Objet : Re: Older PHP for stretch
 
On Fri, Oct 06, 2017 at 09:08:55AM -0400, Roberto C. Sánchez wrote:
> On Fri, Oct 06, 2017 at 07:35:28AM -0500, Dave Sherohman wrote:
> > Does anyone know where I might be able to find a repo with PHP 5.3 for
> > stretch?

> This is highly inadvisable, unless you are deploying within a completely
> trusted environment, as PHP 5.3 has been unsupported since August 2014.

That's pretty much as I expected, although I had assumed anything older
than jessie was already unsupported.  wheezy might be worth a try,
although we're also looking into whether a newer version of the app
might be available which would run under a more current PHP version.

Thanks!


--
Dave Sherohman