Web lists-archives.com

Re: Why stretch-backports does not work for kate package?




Alexander V. Makartsev wrote:

> Better fix that "FrankenDebian" first.
> Please read and understand this useful article:
> https://wiki.debian.org/DontBreakDebian

It is not a problem for me, because I use "APT::Default-Release stretch;" in 
apt.conf. This makes to install from stretch by default. It works just fine.

> On 02.10.2017 15:53, Victor Porton wrote:
>> $ cat /etc/apt/sources.list
>> deb http://httpredir.debian.org/debian/ stretch main contrib non-free
>> deb http://httpredir.debian.org/debian/ stretch-backports main contrib
>> non-free deb http://httpredir.debian.org/debian/ buster main contrib
>> non-free deb http://httpredir.debian.org/debian/ sid main contrib
>> non-free deb http://httpredir.debian.org/debian/ stretch-updates main
>> contrib non-free deb http://security.debian.org/ stretch/updates main
>> contrib non-free
>>
>> deb-src http://httpredir.debian.org/debian/ stretch main contrib non-free
>> deb-src http://httpredir.debian.org/debian/ stretch-backports main
>> contrib non-free deb-src http://httpredir.debian.org/debian/ buster main
>> contrib non-free deb-src http://httpredir.debian.org/debian/ sid main
>> contrib non-free deb-src http://httpredir.debian.org/debian/
>> stretch-updates main contrib non-free deb-src http://security.debian.org/
>> stretch/updates main contrib non-free
>>
>> $ sudo apt -t=stretch-backports install kate
>>
-- 
Victor Porton - http://portonvictor.org