Web lists-archives.com

Re: Buster SSH




On 9/11/17, Glenn English <ghe2001@xxxxxxxxx> wrote:
> Is there something peculiar with SSH on Buster?
>
> The key login doesn't seem to work very well -- root going out works
> to hosts (Wheezy, Jessie, and the one before Wheezy), but the user
> (me) doesn't. And nothing works coming in. Everything is fine on the
> non-Buster hosts.
>
> I bought a laptop recently, pulled out the Winders, and installed
> Buster (testing and non-free have software to make the thing work).
>
> Since the dark ages, I've been able to get around to several places
> with the same .ssh directory and the same login key.
>
> I've had to enable login by password to access hosts that've worked
> before. I've got ssh-client and ssh-server installed.


I'm just feeding off your words such as key login. I don't know if
it's related or not, but I've been having that occasional extra step
that shows up before you can access your browser. I can't remember the
exact message, but last time it was something to the effect that
something didn't toggle on (login key didn't get unlocked?), likely at
bootup, and that it had something to do with keyring(s).

"Coincidentally" and/or maybe not was that debian-archive-keyring just
updated so maybe something else related also upgraded at the same
time. Be it related or not, I haven't seen that message since but have
only rebooted maybe once or twice. It could end up happening again on
the next reboot. Time will tell.... :)

Cindy :)
-- 
Cindy-Sue Causey
Talking Rock, Pickens County, Georgia, USA

* runs with duct tape *