Web lists-archives.com

Re: Weird graphical glitches bug with gdm3 and gnome on stretch




Interesting...  My system seems to be worse than yours, as it crashes outright
rather than producing inconsistent behavior.  I also use radeon, but don't know
if that issue is hw-related.

Try booting an old 3.* kernel, if you still have one.  That restored my
system's reliability.  Check dmesg differences between kernel 4 and 3.

I'm no kernel expert.  I'm seeking help myself, but the "Chevrolet users'
support group" doesn't seem to be much responsive these days...

'best
Ale

On Sat 09/Sep/2017 20:23:38 +0200 Ramiro Simões Lopes wrote:
> Hi everyone!
> 
> I'm having this weird bug on Stretch with gdm3 and Gnome. Fluxbox and i3 work
> perfectly. It's difficult to describe it so I uploaded a couple videos to show you:
> 
> https://photos.app.goo.gl/lgTsHKLZhBa3SaF83
> https://photos.app.goo.gl/m2Dj4XYP79q0fSTJ2
> 
> I googled it but I haven't found anything like it.
> 
> It started not immediately after upgrading to stretch, but in some upgrade
> after that. I tried reverting the last updates but that didn't solve the problem.
> Maybe some configuration changed? Maybe a hardware issue? But that only
> manifests itself with gnome (weird)?
> 
> And things have been running so smoothly for years that I've gotten a little
> rusty in fixing things... I don't know where to begin.
> 
> I want to file a but report but I don't know if this bug belongs to gnome, to
> xorg, to the radeon driver...
> I'm using current Stretch versions of all packages.
> 
> Hardware:
> 1:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI]
> Turks XT [Radeon HD 6670/7670] [1002:6758]
> 
> Driver:
> xserver-xorg-video-radeon 1:7.8.0-1+b1
> firmware-amd-graphics 20161130-3
> 
> Kernel:
> linux-image-4.9.0-3-amd64 4.9.30-2+deb9u3
> 
> 
> I appreciate any help/suggestions you might have.
> 
> Thank you,
> Ramiro