Web lists-archives.com

Re: What constiutes a viable library installation for openmp and hypre




"In neither case can the compiler find the libraries."

Use cmake-gui instead of cmake.

2017-09-02 21:07 GMT+02:00 Gary Roach <gary719_list1@xxxxxxxxxxx>:
On 09/02/2017 06:36 PM, Gary Roach wrote:
Hi all,

I have been trying to use openMP and Hypre libraries in the installation of Elmer FEM and also a parallel processing training program. In neither case can the compiler find the libraries. I am using cmake for the Elmer program and codeblock for the training program. Elmer has an extensive CMakeLists.txt file, When I look at the Debian library functions that are available, the names are extremely confusing. I want a plain vanilla version of the libraries. How do I do this.

Gary R.