Web lists-archives.com

How do I get Tomcat 8.5? Re: I just installed "tomcat8" and "tomcat8-admin" on a Debian 8.9 box, via an apt-get




I just now realized that my subject line was not exactly to the point, so if you'll pardon a repeat of my post from yesterday:

I wrote:
I want to put Tomcat 8.5 on the box I've spent the past week configuring.
What my apt-get got me was Tomcat 8.0.14.
Can I get Tomcat 8.5 via an apt-get? If so, how?

On 8/30/17, 5:04 PM, Nicholas Geovanis wrote:
The apt-cache command says that the backports repository has Tomcat 8.5.14.
My mentally-lazy way to get everything I needed to install it looked as
follows:
apt-get install tomcat8=8.5.14-1~bpo8+1 tomcat8-common=8.5.14-1~bpo8+1
libtomcat8-java=8.5.14-1~bpo8+1 libecj-java=3.11.0-5~bpo8+1

Tried it just now. This is what I got:
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Version '8.5.14-1~bpo8+1' for 'tomcat8' was not found
E: Version '8.5.14-1~bpo8+1' for 'tomcat8-common' was not found
E: Version '8.5.14-1~bpo8+1' for 'libtomcat8-java' was not found
E: Version '3.11.0-5~bpo8+1' for 'libecj-java' was not found

Am I doing something wrong?

--
JHHL