Web lists-archives.com

what should I do if I want to adopt one orphaned package?




Dear all,

    I want to adopt one package - Bochs [bochs: IA-32 PC emulator (package info)] which is orphaned since 2011 days. And the current version in sid is 2.6-5.

    The official website shows that the latest version of Bochs is 2.6.9. And the history for bochs is as follows:

    What should I do and which document should I read in advance?

    I have been using Debian for three years. I have some knowledge about Debian package development. I only have a little experience in debian software packaging.

    Besides, I have a problem in subscribing debian-devel mailing list with current email. I confirmed the email, but with no any response.


-- 

My best regards to you.

     No System Is Safe!
     Dongliang Mu