Web lists-archives.com

Re: Java perspective missing in Eclipse 3.8.1-10




Le 05/08/2017 à 13:57, Joey Corleone a écrit :
The Eclipse Debian package is outdated and not maintained currently [0].
I recommend downloading the most recent version of Eclipse directly from
their website [1]. The installation is trivial and works out of the box.

[0] https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=681726
[1] https://www.eclipse.org/

Thank you Joey.
That's what I finally inferred.
Preferring to stick with debian packages, I'm in the process of transferring my code to the netbeans IDE.
Seems to be the best way to keep my development safe in the future.

Regards
Rudu