Web lists-archives.com

How to Work Around Bug?




I'm running Sid (so I know brokenness happens), and I got bit by bug #869670, "linux-headers-4.11.0-2-amd64 : Depends: linux-headers-4.11.0-2-common (= 4.11.11-1+b1) but it is not going to be installed".

I expected that a "grave" bug might get fixed pretty rapidly, so I've not worried too much about it, refreshing the bug report screen in my web-browser two or three times a day looking for any movement, but it's been nearly two weeks, and the only movement I've seen was me chiming in a "Me too, updates?" type post.

So I'm guessing it's not going to be fixed anytime soon. Can someone suggest a work-around? Perhaps a switch to aptitude/apt-get for force the install despite the broken dependency, etc? I need the header files for VirtualBox modules to recompile, so I can once again run my VirtualBox machines.

If there's not an easy work-around, I'll just be patient some more; it's an inconvenience for me, not a show-stopper.

Thanks!



--
Kent West                    <")))><
Westing Peacefully - http://kentwest.blogspot.com