Web lists-archives.com

testing: odd? upgrade today for gnutls-bin to unstable version




  i have my preferences set in /etc/apt/apt.conf
to select testing as the default, but it still
grabbed the unstable version.

=====

apt-get upgrade
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Calculating upgrade... Done
The following packages will be upgraded:
   gnutls-bin (3.5.8-5+deb9u1 => 3.5.8-6)
   gnutls-doc (3.5.8-5+deb9u1 => 3.5.8-6)
   libgnutls-dane0 (3.5.8-5+deb9u1 => 3.5.8-6)
   libgnutls-openssl27 (3.5.8-5+deb9u1 => 3.5.8-6)
   libgnutls28-dev (3.5.8-5+deb9u1 => 3.5.8-6)
   libgnutls30 (3.5.8-5+deb9u1 => 3.5.8-6)
   libgnutlsxx28 (3.5.8-5+deb9u1 => 3.5.8-6)
7 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 6,684 kB of archives.
After this operation, 0 B of additional disk space will be used.
Do you want to continue? [Y/n] 
Get:1 http://http.us.debian.org/debian sid/main i386 libgnutls28-dev i386 3.5.8-6 [923 kB]
Get:2 http://http.us.debian.org/debian sid/main i386 libgnutls-dane0 i386 3.5.8-6 [184 kB]
Get:3 http://http.us.debian.org/debian sid/main i386 libgnutlsxx28 i386 3.5.8-6 [14.0 kB]
Get:4 http://http.us.debian.org/debian sid/main i386 libgnutls-openssl27 i386 3.5.8-6 [185 kB]
Get:5 http://http.us.debian.org/debian sid/main i386 libgnutls30 i386 3.5.8-6 [912 kB]
Get:6 http://http.us.debian.org/debian sid/main i386 gnutls-bin i386 3.5.8-6 [406 kB]
Get:7 http://http.us.debian.org/debian sid/main i386 gnutls-doc all 3.5.8-6 [4,059 kB]
Fetched 6,684 kB in 37s (179 kB/s)                                             
Retrieving bug reports... Done
Parsing Found/Fixed information... Done
Reading changelogs... Done
(Reading database ... 303161 files and directories currently installed.)
Preparing to unpack .../0-libgnutls28-dev_3.5.8-6_i386.deb ...
Unpacking libgnutls28-dev:i386 (3.5.8-6) over (3.5.8-5+deb9u1) ...
Preparing to unpack .../1-libgnutls-dane0_3.5.8-6_i386.deb ...
Unpacking libgnutls-dane0:i386 (3.5.8-6) over (3.5.8-5+deb9u1) ...
Preparing to unpack .../2-libgnutlsxx28_3.5.8-6_i386.deb ...
Unpacking libgnutlsxx28:i386 (3.5.8-6) over (3.5.8-5+deb9u1) ...
Preparing to unpack .../3-libgnutls-openssl27_3.5.8-6_i386.deb ...
Unpacking libgnutls-openssl27:i386 (3.5.8-6) over (3.5.8-5+deb9u1) ...
Preparing to unpack .../4-libgnutls30_3.5.8-6_i386.deb ...
Unpacking libgnutls30:i386 (3.5.8-6) over (3.5.8-5+deb9u1) ...
Preparing to unpack .../5-gnutls-bin_3.5.8-6_i386.deb ...
Unpacking gnutls-bin (3.5.8-6) over (3.5.8-5+deb9u1) ...
Preparing to unpack .../6-gnutls-doc_3.5.8-6_all.deb ...
Unpacking gnutls-doc (3.5.8-6) over (3.5.8-5+deb9u1) ...
Processing triggers for install-info (6.3.0.dfsg.1-1+b2) ...
Setting up libgnutls30:i386 (3.5.8-6) ...
Setting up libgnutlsxx28:i386 (3.5.8-6) ...
Processing triggers for libc-bin (2.24-11) ...
Setting up libgnutls-dane0:i386 (3.5.8-6) ...
Processing triggers for doc-base (0.10.7) ...
Processing 2 changed doc-base files...
Registering documents with scrollkeeper...
Setting up libgnutls-openssl27:i386 (3.5.8-6) ...
Processing triggers for man-db (2.7.6.1-2) ...
Setting up gnutls-doc (3.5.8-6) ...
Setting up gnutls-bin (3.5.8-6) ...
Setting up libgnutls28-dev:i386 (3.5.8-6) ...
Processing triggers for libc-bin (2.24-11) ...

=====

hmmm...



  songbird