Web lists-archives.com

Grave bug when playing flash videos




I have a serious bug when using flashplayer in debian sid.

This bug freezes everything and I have to do a hard reboot. It happens
with flashplugin and pepperflash when I play a video with flash (both
tested with firefox and chromium). Today I am using pepperflash,
installed by the package browser-plugin-freshplayer-pepperflash.

The bug could occur after playing 2s or 2h. When I play a flash video, I
have ~50% chances to be affected.

I have some difficulties to see where it comes from. I need some help.

Here is the /var/log/debug for the time of the bug (occurred today at
21:25) :

https://hastebin.com/hupeqituji.sql

In /var/log/daemon.log I have some inconsistencies at 21:25:28
represented by:

^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@^@...

followed by:
Jun 11 21:25:28 punda systemd-modules-load[218]: Inserted module 'lp'
Jun 11 21:25:28 punda systemd-modules-load[218]: Inserted module 'ppdev'
Jun 11 21:25:28 punda systemd[1]: Starting Flush Journal to Persistent
Storage...
Jun 11 21:25:28 punda systemd[1]: Started Load/Save Random Seed.
Jun 11 21:25:28 punda systemd[1]: Started Flush Journal to Persistent
Storage.
Jun 11 21:25:28 punda systemd[1]: Started Create Static Device Nodes in
/dev.
Jun 11 21:25:28 punda systemd[1]: Starting udev Kernel Device Manager...
Jun 11 21:25:28 punda systemd[1]: Started udev Coldplug all Devices.
Jun 11 21:25:28 punda systemd[1]: Started Set the console keyboard layout.
Jun 11 21:25:28 punda systemd[1]: Reached target Local File Systems (Pre).

The same in syslog (a bunch of ^@^@^@^@^@^@^@^@^@^@^@^@^@^@...
 followed by the reboot informations).

Does someone have a idea?