Web lists-archives.com

Re: Sound problems (mpd, mpv mainly)




On Sat, 8 Apr 2017, Frank wrote:

What makes you think it shouldn't matter? Jessie has version 0.26 of the distro-info-data package. That line must have been added in a later version. Stretch has 0.33 and jessie-backports 0.32~bpo8+1.

  you are right: installing version .33 actually gives the line
  with version 11. Nevertheless, I don't see why this package is not
  upgraded in Jessie: it just gives a list, and have then no dependency
  problem.

best regards,
--
Pierre Frenkiel