Web lists-archives.com

Re: Matrox G550 mga driver hangs system




Tony Stoneley composed on 2017-03-31 22:20 (UTC+0100):

Felix Miata wrote on Fri, 31 Mar 2017 02:22:10 -0400

It may be time for you to ask for help from the devs, using the
debian-devel mailing list or one of the freedesktop.org Xorg mailing
lists, or by filing a Debian bug.

Yes, perhaps, if I can pluck up enough courage...

The problem has returned here. Xorg.0.log keeps terminating with an empty backtrace, and nothing in dmesg unless adding drm.debug= to cmdline. C-A-D doesn't do anything. openSUSE Tumbleweed still works. Nothing I can think of has changed overnight. Maybe this is come kind of timing issue, consistently bad for your machine, occasionally OK for mine.

Last night and this AM before my last post here I was reliably getting into Xorg after a lot of trial & lockups. So, a bug filing is apparently needed. I'd like you to file it. You're using XFCE4, so presumably only standard repos, while I'm using Trinity, meaning non-standard repos, plus having a related issue you haven't mentioned. TDM is trying to start even though the target is multi-user, so ATM at least I can't get a chance to even try startx.

Once you've filed and shared a bug I'll subscribe and add comments. Bug filing instructions I just used for an installation problem are here:
https://www.debian.org/releases/stretch/i386/ch05s04.html.en

Main instructions seem to be different:
https://www.debian.org/Bugs/Reporting
--
"The wise are known for their understanding, and pleasant
words are persuasive." Proverbs 16:21 (New Living Translation)

 Team OS/2 ** Reg. Linux User #211409 ** a11y rocks!

Felix Miata  ***  http://fm.no-ip.com/