Web lists-archives.com

Re: HP Printer (OfficeJet 8730) Installation




On Wed 29 Mar 2017 at 17:59:03 +0100, Peter Hillier-Brook wrote:

> Fully up to date Jessie installation
> 
> my printer recently died and I replaced it with a new OfficeJet as
> above. Regrettably support is not available with hplip in Jessie, nor
> with version 3.16.11 that is current in hplip downloads.
> 
> Has anyone achieved success with this device and, if so how?

HP's website: http://hplipopensource.com/hplip-web/supported_devices/officejet.html

The Min. HPLIP Version is 3.16.7. Debian has that in backports for Jessie.

The changelog at backports has

 hplip (3.16.7+repack0-1) unstable; urgency=medium

  * New upstream release
    - Support for new HP printers:
      × Officejet Pro 8730

-- 
Brian.