Web lists-archives.com

Re: wlan0 hw address changes




Hans wrote:

Do you have package "macchanger" installed?

Nope...

# apt-cache policy macchanger
macchanger:
  Installed: (none)
  Candidate: 1.7.0-5.3+b1

I can add my system is a Debian GNU/Linux 9 amd64 that went through tons of upgrades in the years (it started as a testing version of wheezy), maybe some old release left behind something nasty?