Web lists-archives.com

Printing packages




Hi all.

In order to print, I used to do:

 # aptitude install cupsys cupsys-bsd cupsys-client libcupsimage2 cups-driver-gutenprint cupsys-driver-gutenprint gs-esp

, but now cupsys seems not to exist any more.  Please, what packages now should
I install in place of those above?  I'm running Sid.

More in general, I often face this kind of problem: when I want to re-install a
certain package some time later, on another machine, the packages names have
changed and I don't the new names.  So I have to search hard, blindly, trying
to guess, looking here and there randomly...  Isn't there, in Debian packages
policy, a way to always know what packages have replaced the old ones?

Thanks for any help,

Rodolfo