Web lists-archives.com

Re: A minimal relational database in Debian




On Wed, 1 Mar 2017 09:41:14 -0600
Richard Owlett <rowlett@xxxxxxxxxxx> wrote:

>
> 
> That triggers another question to be investigated.
> I'm using  LO 4.3.3.2 on Jessie(8.6.0)/MATE .
> I do not have the bandwidth to do a Netinstall.
> Would any bug I file get anything but "won't fix" since I'm so out of
> date?
> 
> 
Possibly, the issue would be whether it can be demonstrated on a recent
version, at least 5. I've never had this problem, and I've used Base
for some years, certainly during version 4, and possibly earlier.

It's probably worth submitting it, at worst it costs a few minutes. It
may be a matter of an unfortunate combination of graphics support
libraries that is still a problem with version 5 and that hasn't yet
been seen by anyone else. It's surprising how long a moderately serious
breakage of GTK can take to fix if it doesn't affect everyone. I've had
some long-term issues with it over the last few years, but of course,
this is sid. I believe it was a GTK problem that left Synaptic unusable
for weeks last year.

Base is improving fast, as I suppose it got left behind the rest of LO.
It is certainly more useful now than it was with version 4,
particularly in terms of database compatibility. It works natively with
MySQL now, I have a feeling version 4 mostly needed ODBC to talk to
anything. I hadn't realised you were that far behind with Jessie.

-- 
Joe