Web lists-archives.com

Re: `No candidate version found for alsa-base'




Shin Ice <shin.ice@xxxxxxxxxxx> writes:

> Hi,
>
> Am 28.02.17 um 14:24 schrieb Rodolfo Medina:
>> Hi.
>> 
>> I want to install alsa-base but get:
>> 
>>  No candidate version found for alsa-base
>> 
>
> interesting, alsa-base is availlable on sid on version 1.0.27+1.
> how are you trying to install it?

 # aptitude install alsa-base
 

> did you made an update before?

Yes, I did `# aptitude update' just a few seconds before...

Rodolfo