Web lists-archives.com

Re: apache2 security update




On Mon, Feb 27, 2017 at 12:48:46PM -0500, Dr. John A. Zoidberg MD wrote:
> This post concerns:
> 
> Debian Security Advisory DSA-3796-1 (appended below)
> 
> The package involved is apache2.
> 
> I have two "live" internet webservers, one an uptodate jessie, the other a
> long-maintained wheezy. The jessie machine upgraded easily to the new
> apache2 packages, but apt on my wheezy does not find any to install.
> 
> This line is in my sources.list:
> 
> http://security.debian.org/ wheezy/updates main
> 
> The above-noted Advisory (see below) only mentions new apache2 security
> upgrades for jessie, stretch and sid. May I safely assume that in fact there
> is no update to be applied for apache2 running in wheezy?
> 

No, the version in wheezy is probably also affected. However,
wheezy is now supported by the Long Term Support project, and
you need to make changes to get those packages.

 https://wiki.debian.org/LTS/Using

LTS has very limited resources.

You should consider upgrading to jessie.

-dsr-