Web lists-archives.com

Re: Error when compiling drivers for Asus PEB-10G/57811-1S




Leslie Rhorer wrote:

> It is a stock kernel from the current Debian repository.  The firmware was
> loaded using `apt-get install firmware-bnx2`.

Try to find the firmware that matches - I think the message tells you which
version is required. Compare with what you hahve in /lib/firmware
Here in jessie with my custom kernel I
see /lib/firmware/bnx2x-e1h-5.2.13.0.fw
but you fail with bnx2x/bnx2x-e2-7.8.19.0.fw

This will solve your problem. IF not , try compile custom kernel

regards