Web lists-archives.com

Re: Library Install Problem.





On 02/18/2017 04:40 AM, Floris wrote:

Op Fri, 17 Feb 2017 19:09:37 +0100 schreef S. P. Molnar <s.molnar@xxxxxxxxxxxxx>:

I am running an up-to-date Debian v-8.7.1 and have encountered a problem installing some libraries.

Here are the error messages:

comp@AbNormal ~> sudo dpkg --configure -a
Setting up libcuda1:amd64 (340.101-1) ...
Killed
dpkg: error processing package libcuda1:amd64 (--configure):
subprocess installed post-installation script returned error exit status 137
dpkg: dependency problems prevent configuration of libnvcuvid1:amd64:
  libnvcuvid1:amd64 depends on libcuda1 (= 340.101-1); however:
   Package libcuda1:amd64 is not configured yet.

dpkg: error processing package libnvcuvid1:amd64 (--configure):
  dependency problems - leaving unconfigured
dpkg: dependency problems prevent configuration of libcuinj64-6.0:amd64:
  libcuinj64-6.0:amd64 depends on libcuda1 (>= 169); however:
   Package libcuda1:amd64 is not configured yet.

dpkg: error processing package libcuinj64-6.0:amd64 (--configure):
  dependency problems - leaving unconfigured
Errors were encountered while processing:
  libcuda1:amd64
  libnvcuvid1:amd64
  libcuinj64-6.0:amd64

This is very annoying as it stops Synaptic.

How do i solve the problem?

Thanks in advance.


sudo apt-get purge libcuda1

if you need this package and your GPU is supported by the latest version
enable backports and install version 375.26-2

https://backports.debian.org/Instructions/

Floris


Thanks for the apt-get command.  It solved the problem.

--
Stephen P. Molnar, Ph.D.	Life is a fuzzy set
www.Molecular-Modeling.net	Stochastic and multivariate
(614)312-7528 (c)
Skype:  smolnar1