Web lists-archives.com

Re: Debhelper compat levels




On Wed, 22 May 2019 14:59:18 +0200, Mattia Rizzolo <mattia@xxxxxxxxxx>
wrote:
>On Wed, May 22, 2019 at 02:06:03PM +0200, Simon Richter wrote:
>> So in order to do the backport, I first had to get debhelper 11 (or 12).
>
>You make it sound so hard, but in my own experience it really isn't.

I totally feel with Simon, especially in the later part of a stable
release backporting becomes a pain in the butt because so many
toolchain packages don't backport nicely.

Greetings
Marc
-- 
-------------------------------------- !! No courtesy copies, please !! -----
Marc Haber         |   " Questions are the         | Mailadresse im Header
Mannheim, Germany  |     Beginning of Wisdom "     | 
Nordisch by Nature | Lt. Worf, TNG "Rightful Heir" | Fon: *49 621 72739834