Web lists-archives.com

Re: Debhelper compat levels




On Wed, May 22, 2019 at 02:06:03PM +0200, Simon Richter wrote:
> I just did a very annoying backport. The reason it was annoying was that
> two of the packages involved specified a debhelper compat level of 11.
> 
> So in order to do the backport, I first had to get debhelper 11 (or 12).
[...]
>  - Do you have a better idea?

use debhelper 12.1.1~ from stretch-backports?


-- 
tschau,
	Holger

-------------------------------------------------------------------------------
               holger@(debian|reproducible-builds|layer-acht).org
       PGP fingerprint: B8BF 5413 7B09 D35C F026 FE9D 091A B856 069A AA1C

Attachment: signature.asc
Description: PGP signature