Web lists-archives.com

Re: binutils security support (Re: fixing debian-security-support upgrades from stretch (for good))




On Tue, May 14, 2019 at 11:39:50PM +0200, Moritz Mühlenhoff wrote:
> Holger Levsen <holger@xxxxxxxxxxxxxx> schrieb:
> > (and yes, I also agree this is quite a desaster, just like
> > kde4libs/khtml only is suitable for trusted content, which IOW means,
> > one should not use konqueror or kmail on the interweb.)
> That is the upstream status quo and not in any way specific to Debian,
> we're just the only ones transparent about it instead of wiping it
> under the carpet.

yes, and I'm thankful for this. apologies if my mail didn't express that.


-- 
tschau,
	Holger

-------------------------------------------------------------------------------
               holger@(debian|reproducible-builds|layer-acht).org
       PGP fingerprint: B8BF 5413 7B09 D35C F026 FE9D 091A B856 069A AA1C

Attachment: signature.asc
Description: PGP signature