Web lists-archives.com

Fwd: nvidia-driver meta package missing from stretch bpo




I haven't received a reply so far, so forwarding to -devel.

Thanks
Daniel



-------- Forwarded Message --------
Subject: nvidia-driver meta package missing from stretch bpo
Date: Sat, 13 Apr 2019 20:32:20 +0000
From: Daniel Reichelt <debian@xxxxxxxxxxxxxx>
To: Andreas Beckmann <anbe@xxxxxxxxxx>, Debian NVIDIA Maintainers
<pkg-nvidia-devel@xxxxxxxxxxxxxxxxxxxxxxx>

Hi *,

a couple of days ago I did an apt upgrade and
nvidia-driver:amd64=410.104-1~bpo9+1 got installed, everything fine.
Just now I did an apt-get upgrade and it wanted to install
nvidia-driver/buster.

It seems like nvidia-driver is missing again from strech-bpo: [1]

Is this a bug or a problem with the archive? If the removal was
intentional, I'm curious as to why…


Thanks!
Daniel


[1]
https://packages.debian.org/search?suite=stretch-backports&searchon=names&keywords=nvidia-driver



Attachment: signature.asc
Description: OpenPGP digital signature