Web lists-archives.com

Re: Golang >= 1.12 in Buster?




On Sat, Apr 13, 2019 at 09:54:18PM +0800, Shengjing Zhu wrote:
> FWIW, golang-1.12 was removed from buster, because the RT think
> there're too many golang for buster[1].
> At first we have golang-1.{10,11,12} in testing.
>
> [1] https://tracker.debian.org/news/1024215/golang-112-removed-from-testing/

Go has a very strong commitment to backward compatibility.
Please remove the older versions, not the new one.

--
Eric Cooper             e c c @ c m u . e d u