Web lists-archives.com

Re: Bug#924270: O: keepassx -- Cross Platform Password Manager




On Sun, Mar 10, 2019 at 03:14:07PM -0400, Reinhard Tartler wrote:
I am undecided whether or not this package should be included in Debian
10 (aka buster). It clearly is useful to many people, but its long-term
maintenance is unclear.

keepassxc is also going to be in Debian 10 (unless something happens to
prevent it), so if the maintenance story is better there, I don't think
there's a use-case for keepassx  that is not fulfilled by keepassxc I'd
lean towards dropping keepassx for Buster and possibly even using
package metadata in keepassxc and compat symlinks for a smooth
transition.

--

⢀⣴⠾⠻⢶⣦⠀
⣾⠁⢠⠒⠀⣿⡁ Jonathan Dowland
⢿⡄⠘⠷⠚⠋⠀ https://jmtd.net
⠈⠳⣄⠀⠀⠀⠀ Please do not CC me, I am subscribed to the list.